Plesk Obsidian 18.0.32

  • Wednesday, 9th December, 2020
  • 12:51pm

PHP 8.0 is now supported.

Note: PHP 8 is still very recent (it came out on November 26) and includes significant changes, including the removal of deprecated functions and changes to how code works.

Because of this, many PHP applications that were written for PHP 5 and PHP 7 may not work correctly with PHP 8. This includes WordPress, which will fix most (but not all) PHP 8 compatibility issues in version 5.6 that will be released on December 8.

PHP 8 will not be included in the “Recommended” installation set and won’t be installed on new servers or when updating to Plesk Obsidian 18.0.32.

« Back